Horde Framework weißt mehrere Sicherheitsfehler auf

Im Horde Framework wurden mehrere kritische Sicherheitsfehler gefunden. Über die Hilfe Funktion lässt sich Code in das Framework einschleußen. Die Entwickler geben keine weiteren Informationen zu den Fehler raus.
Allen Nutzern wird drigend geraten auf eine aktuelle Version 3.1.1 oder 3.0.10 zu wechseln, da alle Horde 3 Versionen von dem Problem betroffen sind.
Horde ist ein Framework basierend auf PHP, dass für Webanwendungen genutzt wird. Es existieren sehr viele Erweiterungen und Tools, die auf Framework basieren.
Mein früherer Blog Eintrag zu dem Framework und den Plugins:

Weitere Informationen gibt es auf der Horde Seite:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.