PHPbb Forum wieder mal mit Crosssite Scripting Fehlern und mangelhafter Überprüfung von Eingaben

php enthält mehrere Fehler und sollte dringend von Benutzern aktualisiert werden.
Durch einen Cross site scripting Fehler war es möglich benutzern durch private Nachrichten Inhalte unter zu schieben. Dazu wurde eine mangelhafte Überprüfung von upload Verzeichnissen für Avatare korrigiert.

Die aktuelle Version von phpBB 2.0.22 steht allen Nutzern zum Runterladen bereit. Die deutschen Übersetzungen für phpBB werden noch bearbeitet und sollen demnächst zur Verfügung stehen.
Quellen und weitere Hinweise:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.