WordPress 2.3.3 behebt schwere Sicherheitslücke in xmlrpc.php

Jaaaa, wieder ein Update und ich bin wieder gefragt die Aktualisierung einzuspielen 🙁

Über einen Fehler in der xmlrpc.php Datei war es mit der vorhergehenden Version möglich, Posts ohne Anmeldung zu editieren.

Zusätzlich wurde ein paar kleinere Fehler behoben.

Also schnell die Aktualisierung einspielen!!!

Quellen und weitere Hinweise:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.